Ao importar uma planilha de produtos no Bling, o sistema realiza uma validação completa dos dados.
Durante este processo, podem ser apresentadas mensagens de Aviso ou de Erro.
-
Avisos: Indicam que informações não obrigatórias estão ausentes ou podem ser melhoradas. Você pode importar sua planilha normalmente, mesmo com os avisos.
- Erros: Apontam dados obrigatórios incorretos ou ausentes. Os erros impedem a importação e precisam ser corrigidos.
Por isso, neste artigo vamos te mostrar as soluções para corrigir os erros que bloqueiam a importação.
Para o passo a passo completo do processo, consulte nosso artigo: Como editar e atualizar meus produtos por planilha?
Causa:
O fornecedor informado na planilha não está cadastrado no Bling, ou o nome não corresponde exatamente ao que está no sistema.
Solução:
- Acesse o menu Cadastros > Clientes e Fornecedores
- Clique em 'Incluir cadastro'
- Preencha os dados do fornecedor e no campo 'Tipo de contato', selecione a opção 'Fornecedor'
- Na planilha, verifique se o nome do fornecedor está idêntico ao cadastro realizado no Bling
Causa:
A tag ou o grupo de tags preenchido na planilha não existe no sistema.
Solução:
É necessário cadastrar a tag no Bling. Para isso:
- Acesse o ícone de perfil da sua empresa e clique em 'Todas as configurações > Suprimentos > Gerenciar Tags'
- Clique em 'Incluir Tag', preencha o nome, selecione o grupo e salve
- Na planilha, preencha a coluna 'Grupo de Tags/Tags' com o mesmo nome do grupo e tag cadastrado no Bling. Deve ser preenchida no formato Grupo:Tag
Caso seja necessário inserir mais de uma tag, separe-as com um "pipe" ( | ), como no exemplo: Grupo:Tag|Grupo:Tag
Causa:
O CEST (Código Especificador da Substituição Tributária) não está no formato correto ou o número é inválido.
Solução:
O código deve conter 7 números e possuir a pontuação correta, conforme o exemplo: 11.111.11
O CEST pode ser obtido com sua contabilidade ou consultado no site do Conselho Nacional de Política Fazendária.
Se o produto não exige CEST, basta manter este campo em branco na planilha. O sistema apresentará um aviso sobre o campo não preenchido, mas você pode ignorar e importar a planilha normalmente.
Causa:
O campo 'ID' foi preenchido na planilha, porém, não há nenhum produto cadastrado no Bling com esse ID. Isso geralmente ocorre ao tentar atualizar um produto que ainda não foi criado.
Solução:
Para cadastrar um produto novo, apague a informação do campo 'ID'.
Atenção: A coluna 'ID' não deve ser removida da planilha, apenas o seu conteúdo para os produtos novos.
Causa:
O campo 'Origem' foi preenchido com um valor que não é um dos números permitidos.
Solução:
Preencha o campo 'Origem' utilizando apenas o número que corresponde à origem do produto:
-
0 - Nacional, exceto as indicadas nos códigos 3, 4, 5 e 8
-
1 - Estrangeira - Importação direta, exceto a indicada no código 6
- 2 - Estrangeira - Adquirida no mercado interno, exceto a indicada no código 7
- 3 - Nacional, mercadoria ou bem com Conteúdo de Importação superior a 40% e inferior ou igual a 70%
- 4 - Nacional, cuja produção tenha sido feita em conformidade com os processos produtivos básicos de que tratam as legislações citadas nos Ajustes
- 5 - Nacional, mercadoria ou bem com Conteúdo de Importação inferior ou igual a 40%
- 6 - Estrangeira - Importação direta, sem similar nacional, constante em lista da CAMEX
- 7 - Estrangeira - Adquirida no mercado interno, sem similar nacional, constante em lista da CAME
Causa:
A categoria do produto informada na planilha não foi cadastrada previamente no Bling.
Solução:
- Acesse o menu Cadastros > Categorias de produtos
- Clique em 'Incluir categoria'
- Preencha o campo 'Descrição' e clique em 'Salvar'
- Na planilha, preencha a coluna 'Categoria do produto' com o nome exatamente igual ao que foi cadastrado
Depois de ajustar os dados necessários na planilha, salve-a no formato CSV (separado por vírgula) e realize uma nova importação para o Bling.